
 Adobe Photoshop 
How To Get Started With Adobe InDesign CC: 
10 Things Beginners Want To Know How To Do   
 

 
 

 
TO START:  
 Open the tutorial in YouTube, download images to a folder, and open Adobe Photoshop.  
 Open an image of a person’s face with blemishes (File > Open or double-click an image in Bridge) 
 Follow along with the video or use the quick steps outlined below. 
 To jump ahead to another topic, advance the video timeline to the time stamp indicated for each 
step. 
 Info about Wacom Tablets, optional (01:27) 
 Info about Installing  and Using Bridge and Setting Up Images (02:50) 
 
1) ZOOM, MOVE, RETOUCH (05:11) 

Zoom and Move 
 Zoom In: Command-plus key or Control-plus key OR  
select magnifying glass and click image or click and drag. 
 Zoom Out: Command-minus key or Ctrl-minus key  
OR select magnifying glass, hold down Option key (Mac) or Alt key (PC) and click image or click and drag. 
 Move Image: Use hand tool to move image when it’s larger than the screen. 
 Toggle between zoom and move by using the magnifying glass to zoom and holding the space bar 
down to switch to hand tool for moving.  
 Fit Screen: Double-click the hand tool 
 View at 100%: Lower left corner of image screen, type percentage desired (e.g., 100) and click 
Return/Enter. 
 
Spot Healing Tool for Removing Blemishes (06:25) 
 Select the tool that looks like a band-aid. 
 Make the brush a bit larger than the blemish  
(to do this, use the top menu or click the bracket keys (left for smaller, right for larger). 
 Click on the blemishes, and they will disappear (the areas around them are used to fill them in). 
 
 

Video By Terry White 
Tutorial Sheet by Juliet Davis 

https://www.youtube.com/watch?v=yqKHo1Q7OMc


  
 
Liquify Filter (8:8) 
 Filter > Liquify 
Allows you to smooth clothing, curve corners of mouth, streamline legs and waist, etc. 
 
Additional Retouch Tips (from Juliet) 
 Whiten teeth and the whites of the eyes with the dodge tool. 
 Increase the mascara and eye-liner line with the burn tool. 
 Remove wrinkles with the liquefy tool and smudge tool 
 Make parts of the body taller, shorter, narrower or wider by selecting with marquee tool and going to 
 Edit > Transform 
 Remove wrinkles from edges of clothes, etc., with liquefy tool and smudge tool 
 
Open Mini Bridge (8:40) 
Mini Bridge allows you to navigate to any folder and view images, within Photoshop. 
 Click on the Mini Bridge Button (lower left corner) 
 Double-click next image you want to open. 
 

2) LAYERS, BRUSH TOOL, ERASER TOOL (9:22) 
 
 Open the Layers Panel (Windows > Layers).  
Photoshop uses layers like layers of glass, to work on top of an image  
without altering or damaging the image below it.  
 Create a new layer (on top of your image), click the fly-down menu (upper right of panel)  
and select New layer. 
 With that layer selected, click on the paint tool and scribble on that layer.  
You are only affecting this layer, not the photo underneath it. 
 You can turn off the visibility of that top layer by clicking the “eye” icon on the layer itself  
(it toggles on and off). Turn the eye off to see that your photo is untouched. 
 With the top layer selected and the eye turned on, click the eraser tool and erase some of the 
scribbles you made. Notice you are not erasing anything on the layer underneath it.  
 Remember the Photoshop saying: “You can only effect what you select.”  
You have to select the layer you want to work on before you work on it.  
 Create another layer and scribble something more on top of it or place an image on the layer by 
copying and pasting. 
 Now change the order of the top layers by clicking and dragging them to the position you like. 



 Rename a layer by double-clicking on it. 
 You can make the background layer a regular layer by double-clicking it  
so that it can be moved in any order. 
 You can create as many layers as you want or delete a layer by dragging it to the trash can. 
 You can even create folders of layers (use the upper right fly-down menu on the panel to create a new 
folder and then drag the layers into the folder that you want to collect together).  
 Always keep all your layers in your Photoshop files. 
 

3) ADJUSTMENT LAYERS & MASKS (11:45) 
 
Adjustment Layers 
Adjustment layers alter an image (e.g., color balance, light exposure, etc.), by using layers, not the 
original image itself. When you turn these adjustment layers on and off, you turn the effects on and off 
without impacting the original image. 
 Select the layer with the image. 
 Open the Adjustments Panel (Windows > Adjustments) 
 Select the “Exposure” button 
 Use sliders to increase exposure of entire photo. 
You can use as many adjustment layers as you want for as many different effects that you want (turning 
a photo black and white, etc.) 
 
Adjustment Layer Masks (12:37) 
Let’s say you only want to increase exposure on one side of the face or a particular part of the body. 
 Create the adjustment layer and increase the exposure all over (as you did before). 
 Notice on the adjustment layer, there are two images: one is a white rectangle. That is a “layer mask” 
you can use. Right now it’s white because you are not masking anything out. A mask gets rid of the 
exposure effects (or any other adjustments) in the areas you paint out. Here’s how: 
 Click on the mask icon on the layer. 
 Go to the color picker and choose black. 
 Start painting on your screen image. Whereaver you paint black will return to the exposure of the 
original image and block it from the adjustment exposure. It might look like you’re painting with black 
(because the image is getting darker), but actually, you’re just allowing the original photo to show 
through in the areas you are painting.  
 
Inverse Mask (13:20) 
To leave one little area light, you would have to mask out (paint with black) most of the photo, which 
seems laborious. Instead, you can do an inverse mask. 
 Start by undoing any masking you might have done above.  
 Select the layer mask icon on the layer. 
 With the mask icon selected, go to the top menu Image > Adjustments > Invert  
(this will turn the whole mask black, masking the entire photo, which hides all the adjustments in 
exposure—it’s back to the original expousure) 
 Select paint brush and the color white (instead of black).  
 Paint the areas where you want increased exposure.This will open up areas to your exposure 
adjustment (you can see these holes open up on the black mask icon on the layer). 



 Feel free to go back and increase or decrease the adjustment itself to make the areas lighter or 
darker.  

    
 
How to Turn a Photo B&W with Color in Spots (15:03) 
 Create an adjustment layer and turn the photo black and white. Here’s how (reminder):  
Select the layer with the image, open the Adjustments Panel (Windows > Adjustments),  
select the Black and White button.  
 Notice on the adjustment layer, there are two images: one is a white rectangle. That is the “layer 
mask” you will paint on to get rid of some of the black and white effect to let color show through.  
 Click on the mask icon on the layer. 
 Go to the color picker and choose black. 
 Start painting on your screen image in the areas where you want color to show through. Wherever 
you paint will be blocking out the black and white effect and returning it to original color.  
 
How to Give a Romantic or Hip Retro Hand-colored photo effect (Juliet’s Addition) 
 Select a photo of a woman, one that has a lot of light exposure (rather than a dark photo). 
 Turn the photo black and white (see Adjustment Layers) 
 Create 5 new layers. 
 Select the first layer and click on the brush tool—choose a pink color from the color picker. 
 Paint the lips of the woman with the pink paint (don’t worry about staying perfectly in the lines). 
 Turn the layer opacity down to 20%. You will see the lips turn light pink on the B&W photo. 
 On the next layer, select an eye color (e.g., blue, green, brown) and repeat the steps above, but on 
the pupil of the eye. 
 On the next layer, select a skin color and repeat the steps above on the skin.  
 On the next layer, select a hair color and repeat the teps above on the hair. 
 Add more layers as needed for clothing and background colors, such as sky. 
 

  
 



4) CROP A PHOTO (16:05) 
 
 Click the crop tool. See the handles around the edges of the photo.  
 Pull in the handles, and you will see Photoshop maintains the original proportions by default. 
 See in the upper left dynamic menu is set to “Original Ratio” by default. Select and change to “Ratio.” 
Now you can move the handles independently.  
 If you want a square, select Ratio 1 by 1 (or select any other ratio you want).  
 Any time you want to “Clear” the ratio you have, you can click the “Clear” button (top menu). 
 Check Delete Cropped Pixels” (top menu) if you want the cropped areas to be deleted OR don’t check 
this box if you want it to be able to come back. 
 

5) EXPOSURE & COLOR CAST (8:31) 
 
 Select the layer you want. 
 In the top menu, go to Filters > Convert for Smart Filters 
The layer image now has a small square in the corner denoting that it is a smart object. 
 Now go to Filter > Camera Raw Filter. A new app opens up. 
 Now we can fix the white balance using a single eye-dropper. 
 Look for something in the image that’s about 18% gray, white or black. 
 Click on it and that will fix the color cast of the photo. 
 Then, you can check exposure to see if it needs to come down, etc. 
 Can increase blacks, whites, etc. 
 Can increase contrast, saturation, vibrance, clarity, shadows, etc., if needed.  
 If you ever need to go back to make more adjustments, you can always click on “camera raw” on the 
layer. 

  

 
6) REMOVE AN OBJECT FROM A COMPOSITION (12:45) 
 
We are going to select the object in a composition (e.g., in this case, lighting gear, but it cold be a tree in 
the background, a boat, a house, etc.) and then ask Photoshop to remove it using contextual 
information to fill in the gaps (the content aware fill option), similar to the healing brush. 
 Roughly select the object you want to remove (using the lasso tool, for example). Make sure you are 
outside the edges of what you want to remove.  
 Go to Top menu Edit > Fill. Select “Content Aware” in the pop-up menu.  
 Photoshop deletes the object and fills it in with the imagery it guesses should be there.  
 Deselect with Command-D (Mac) or Ctrl-D (PC). 



 

   
 

7) QUICK SELECT & REMOVE/MOVE AN OBJECT (25:24) 
 
Quick Select the Object 
The quick select brush is not very accurate, but it’s quick, and you can tweak for accuracy later.  
 Open a photo of a person on a background.  
 Choose the quick select tool (under the magic wand).  
 If you select too much, you can hold down the option key (Mac) or Ctrl key (PC)  
and paint across areas you want to deselect. 
 Expand your selection to make sure you are outside the edges in your selection:  
Select > Modify > Expand (identify number of pixels) 
 

   
 
Remove an Object with Content-Aware Fill 
 Edit > Fill. Select “Content Aware” in the pop-up menu.  
 Photoshop deletes the object and fills it in with the imagery it guesses should be there.  
 Deselect with Command-D (Mac) or Ctrl-D (PC). 
 
Move an Object with Content-Aware Fill (27:44) 
 To move the object instead of deleting it, undo a couple of steps so we get the object back and it is 
selected. If we were to move this object, it would leave a big hole in the page. 
Instead, choose the “Content Aware Move” tool from the tools panel. 
 Click and drag the object over. At first it appears to be copying it, but then the background fills in 
based on Photoshop’s best estimates. 
 



8) DUPLICATE & EDIT AN OBJECT (28:45) 
 
Duplicate an Object (like the leaf) 
 Use the quick select tool to select an object in the composition (e.g. a bouquet of flowers).  
 Use the quick select tool to select it. 
 Copy (Ctrl-C) and paste (Ctrl-V). The object will automatically be pasted onto a new layer above. 
 Using the move tool, move the image where you would like it.  
It’s on its own layer and will not disturb the original image.  
 

 
 
Edit the Object 
Now, modify the object so that it doesn’t look exactly like the one you copied:  
 Edit > Free Transform Scale Down in Proportion: Hold shift key and click and drag an edge. 
 Rotate: Grab a corner and rotate. 
 Right-click to flip horizontally or vertically, skew or distort, etc. Play. 
 When you’re done, click the check mark (upper menu) or Return/Enter. 
 

9) PUTTING A NEW BACKGROUND BEHIND SOMEONE OR SOMETHING (30:00) 
 
Combine Images 
 Open two images in Photoshop: 1) the image of the person or thing that needs a new background   
2) the image of the new background 
 We’re going to place image #1 (with the person or thing with the background you want to get rid of) 
on top of image #2 (the new background). To do this, the first image is dragged to the tab of the second 
image and then down into the second image’s canvas. Here’s another easy way to do this:  
A. Open image #1, select all (Command-A or Ctrl-A), and copy (Edit > Copy OR Command-C or Ctrl-C). 
B. Open image #2, and paste (Edit > Paste OR Command-V or Ctrl-V). You will see image #1 paste on top 
of image #2 in its own layer. 
 To size the pasted image to the page, click Command-0 (Mac) or Ctrl-0 (PC). Then use Edit > Free 
Transform and shift-drag to constrain the image as you scale it down any further. 
 



      
Image #1                                         Image #2 (new background) 
 

Create a Selection of the Person or Object You Want To Have on a New Background 
 Click the “Quick Select” tool (behind the magic wand tool). 
 Drag the quick select tool over the image to see the “marching ants” make an approximate selection. 
After you have released the mouse, hold down the SHIFT key to add to the selection as you click and 
drag the brush or the ALT key to subtract from the selection as you click and drag the brush. 
 Click “Refine Edge” button in top menu. A dialogue box opens. 
 Click “View” to see how the image looks on various backgrounds by clicking white, black, gray, etc., 
and finally select “Layers” so you can see it on your other layer as the background.  
 
Refine Edges Further 
 Under “Edge Detection,” click “Smart Radius” and increase the slider to soften up edges such as fine 
hair (the edge can detect the hair).  
 If background is still seen in hair or other fine areas, make sure the refine radius tool is selected 
(located beside “Edge Detection”), enlarge the brush, and start painting outside the edge and then 
inside the edge in the fine areas where you want the background to disappear. You will initially see the 
background appear heavily as you brush, but disappear when you let go of the brush.  
 Use the Shift Edge slider to bring the hair edge down more naturally. 
 Under “Output,” check “Decontaminate” and increase the slider until it looks good.  
 Select Output to: “New Layer” and click “Okay.” Name the layer. 
 
Create Shadows as Needed 
 Duplicate the layer and name it “Shadow.” 
 Use the move tool to move the shadow image to a position where a shadow would fall  
(e.g., underneath) 
 Image > Adjustment > Input levels (drag all the way to the right to turn the silhouette black) 
OR Image > Adjust > Exposure (drag all the way to the left)  
Click okay. 
 Blur the silhouette by going to Filter > Blur > Gaussian Blur (try setting it 80-90, very blurry) 
 Lower the opacity (to about 78%) 



 Move around the shadow to correspond to your light source. 
 Edit > Free Transform, resize to squash it down horizontally and squash it up  horizontally  
(like real shadows are).  
 Bring opacity down even more as needed. 
 

        
 
10) OUTPUT (Juliet added info here) 
 
 First, always save your Photoshop document as a .psd with layers intact so that you can come back 
any time and edit the original document and save it for various output (File > Save As > Photoshop) 
 Beyond this, Photoshop allows you to Save As or Export to PDF, jpg, gif, png, and numerous other 
formats.  
 For the Web, go to Image > Size and change dpi to 72 before outputting (lower dpi is all that’s needed 
for the Web and it will download faster than higher dpi). 
 Go to File > Export > Save for Web.  
 A wizard will pop up.  
 Next, identify the file type: 
- photos and other images with continuous tone imagery should be saved as .jpg (usually on high); 
- Images w/solid colors (cartoons) are saved as .gif on lowest number of colors that maintain quality;  
- images with transparency must be saved as .png-24. 
 If the photo looks huge in dimensions (see preview pane), change the width and height in pixels (see 
lower right side). 

 



 
 When you are done saving your file for the web, “undo” the image size change so that the dpi is the 
original size (for example, 200 or 300) and can still be used for print. If you reduce the number of pixels 
in the image, it will reduce the quality, so you don’t want to do this permanently. 

A NOTE ABOUT USING TEXT IN PHOTOSHOP 
Because Photoshop is a pixel-based program, type will appear fuzzy, not clean, so professionals don’t 
use Photoshop for type layout. Instead, you can bring your Photoshop document into InDesign or 
Illustrator for layout with type. 

 
 
 
 
 
 


